Pidgin Plugins: Buzz with Pidgin on Ubuntu/Debian Linux

[Pidgin]

Please use newer version: http://www.anhtt.net/deb/pidgin-yahoobuzz_1.0.2piwener-1_i386.deb

How to use Buzz (Ctrl-G on conversation window) in Pidgin???

1. get the file
wget http://www.overinter.net/deb/pidgin-yahoobuzz_1.0-1_i386.deb

2. install it
sudo dpkg -i pidgin-yahoobuzz_1.0-1_i386.deb

3. it’s done
restart your lovely Pidgin, open the Plugins window (Tools/Plugins or Ctrl-U). you will see a plugin called “Buzz support for Yahoo”. check it on and you will see the magic.

Tagged with: ,

8 Comments on “Pidgin Plugins: Buzz with Pidgin on Ubuntu/Debian Linux

  1. hy, i got this error, could you plz help me thanks in advance

    (Reading database … 107916 files and directories currently installed.)
    Preparing to replace pidgin-yahoobuzz 1.0-1 (using pidgin-yahoobuzz_1.0-1_i386.deb) …
    Unpacking replacement pidgin-yahoobuzz …
    dpkg: dependency problems prevent configuration of pidgin-yahoobuzz:
    pidgin-yahoobuzz depends on libglib1.2 (>= 1.2.0); however:
    Package libglib1.2 is not installed.
    dpkg: error processing pidgin-yahoobuzz (–install):
    dependency problems – leaving unconfigured
    Errors were encountered while processing:
    pidgin-yahoobuzz

  2. sudo apt-get install -f <——- done

    sudo apt-get install libglib1.2 <—— error
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Package libglib1.2 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
    libglib1.2ldbl
    E: Package libglib1.2 has no installation candidate

    sudo dpkg -i pidgin-yahoobuzz_1.0-1_i386.deb = 1.2.0); however:
    Package libglib1.2 is not installed.
    dpkg: error processing pidgin-yahoobuzz (–install):
    dependency problems – leaving unconfigured
    Errors were encountered while processing:
    pidgin-yahoobuzz

  3. mình cũng bi giống như vay đó, khi dung command :

    sudo apt-get install libglib1.2

    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Package libglib1.2 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
    libglib1.2ldbl
    E: Package libglib1.2 has no installation candidate

    sau đo cai luon cai goi nay :

    sudo apt-get install libglib1.2ldbl

    sau do cai lai pidgin-buzz cung ko duoc 🙁 tac gia oi, vui long giup chung toi voi

    p/s: minh dang dung ubuntu 9.04 va pidgin 2.5.8

    thanks !

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.